16 17 18
AnthonyGS (Forum Supporter)
AnthonyGS (Forum Supporter) SuperDork
9/7/21 10:42 p.m.

Glad you did some research on the TB.  They are so awful to replace.  I insist on OEM ones now for that very reason.  I hear you on the flywheel frustrations too.  
 

hhaase
hhaase HalfDork
9/16/21 8:01 p.m.

Yay,  all the parts match up now!  I just need to put my brain on 'simmer' for a bit.   Toyota says just torque the flywheel bolts.  ARP says use loctite 242.    At current I don't have loctite on any of the bolts, they are torqued to ARP specs using ARP lube.   Debating and researching what I want to do here.  Neither way is a hassle.  I just want to use the RIGHT way.

 

AnthonyGS (Forum Supporter)
AnthonyGS (Forum Supporter) SuperDork
9/16/21 9:19 p.m.

Not sure what I'd do.  I've never seen pressure in plate boots loosen, but I guess it could happen.  I've always done what Toyota said.  Dry, torque to spec, drive.

hhaase
hhaase HalfDork
9/17/21 3:09 p.m.

I went with loctite 271.   Then made more progress than expected because the mood was good and the day was pleasant

 

AnthonyGS (Forum Supporter)
AnthonyGS (Forum Supporter) SuperDork
9/17/21 10:49 p.m.

Very nice!  Did you totally remove your battery tray?  Mine has quite a bit of corrosion and I need to make some repairs to it. 

That is going to looks super nice when the installation is complete.  I'm hoping it runs and sounds even better than it looks. 

 

hhaase
hhaase HalfDork
9/18/21 9:57 p.m.

Yes, I completely removed it,  or at least as much as I could.    There was one little tab left just ahead of the motor mount, I didn't feel comfortable grinding that completely away and potentially cutting into some of the structural part of the area.  So I just folded over the last little bit and gave it all a good coating of paint. 

I'm trying to tone down my expectations.  While I'm very much hoping this is a good motor prior to adding boost,   I'll be super happy if it just drives and doesn't grenade on me right away.  Been a LONG time since I've done a motor swap.  Though the last couple did go well,  (Particularly the one in my Bronco.  That one kicked ass).

-Hans

hhaase
hhaase HalfDork
9/23/21 3:12 p.m.

Slowly piecing it all together.   I gave the old motor to a local kid for free, which cleans up a lot of floor space.   I'll probably be running back up North to visit Dad on his farm, so I can drop off the motor stand and hoist while I'm up there.  I've got plenty of room in the garage but I'm looking to really clean things up even further,  and all the parts laying around for this project is driving me nuts.  I won't make it to any autocross events this year,  they're done for the season in just a couple weeks,  but I damn sure think I can be ready for the opener in the spring.

-Hans

AnthonyGS (Forum Supporter)
AnthonyGS (Forum Supporter) SuperDork
9/23/21 10:01 p.m.

Here is to well wishes of things going smoothly until spring.

hhaase
hhaase HalfDork
10/17/21 9:51 p.m.


Pile of bolt bags is shrinking.  But one of them concerns me.  I have a bag marked "alternator".....

 

I already mounted the alternator.

 

uh oh.

Matt B (fs)
Matt B (fs) UltraDork
10/18/21 9:03 a.m.

Whoops!  Well at least it's straightforward to rectify.  You'll just end up with some mystery bolts.

hhaase
hhaase HalfDork
10/18/21 12:07 p.m.

Yep.   I went to the bench and looked at the parts left to install, then compared to the bolts I have.

The mystery bolts are soon to be re-labeled "Distributor".

 

-Hans

16 17 18
Our Preferred Partners
hroa6Ux8GWQz1oU6ucpWqd85d4kuf2oVIJRHLYCsbkMDtEPFQbgsHBlKzPxCILUB