Maximuswood
Maximuswood New Reader
9/30/19 1:15 p.m.

I was driving back from long beach about 50miles, and 7miles from home, the transmission gave out on the freeway.

 

There was a flapping sound that came and went as i went above 40mph and ecentually it atarted at 20mph, 15, 10, 8, and finally i made it home after half an hour or more.  Also, the transmission itself seemed to be leaking coolant i think, and had sprayed everywhere underneathe the truck.

 

When i got home, i parked the truck on the street, reversed to get closer to the curb, and the tranny sounded really bad and grindy and clanky as i reversed.  Then i parked.  Then i noticed i needed to be closer to the curb since i was gonna park there for a month or 2, i didnt want to get a ticket. So i reversed a couple more feet to move steer tire into the gutter. And this time when i put it in park, there was no parking brake.

 

I checked my fluids and i had the bare minimum of transmission and oil, but not bad levels.

 

Do you think the transmission is gone, should it be rebuilt or replaced?  Im using this uhaul as a home and project and will sell it in a year probably, so longterm fix is not my concern, and i want the mechanical practice. I mention this because i heard its never really practical to rebuild trannys, but in this case, i want the cheap and short term option. Actually, im not even driving the vehicle, my dad was asking for a couple weeks for me to bring it up there for my third visit with it, so i did. It never had mechanical problems before really.

Nader
Nader New Reader
9/30/19 2:02 p.m.

The 4r100 transmission in these trucks has a few known problems.  I know, because the one in my '00 F350 died.  I can't help you with yours, but on the Ford Truck Enthusiast forum, there's a retired Ford transmission engineer who's very helpful in answering questions about these issues.

Maximuswood
Maximuswood New Reader
9/30/19 9:53 p.m.

Thank you

XenaFordPrincess
XenaFordPrincess New Reader
10/1/19 9:09 a.m.

No parking gear sounds like a transfer case problem.  They had trouble with the mode fork wearing out (shifts between 4x2 and 4x4.  If not, then the snap ring might have come loose on the output shaft, allowing it to disengage from the parking gear.

grover
grover HalfDork
10/1/19 10:16 a.m.

is the 4r100 the same as the allison? I think dad's has an allison in his, but it's a camper special. 

81cpcamaro
81cpcamaro Dork
10/1/19 10:49 a.m.

4R100 isn't the same as an Allison, it is related to the E4OD.  Sounds like yours may be dying, may be worth trying to rebuild it, or find a good used one.

Our Preferred Partners
TbLFY5AGjx6zhGOct3Mqpi3hsQmYHbwwqO2bbG7noZq3lRHesT2tS79AygTGJz1N