1 2
paul_s0
paul_s0 New Reader
2/5/18 10:42 a.m.

Sounds about right AAZCD, although the locals' driving standards leave a lot to be desired.  Whilst it has improved a bit I still have no faith at all in the 'justice' system here.

Sadly a couple of days ago there was a horrible case where an 11 yr old girl was kidnapped, violated, killed and burnt to try and hide the evidence.   The Police announced yesterday that they had a suspect in custody - this seems very quick for around here so I do hope it's real and not just that they've found 'someone' to get a quick result.  This person apparently has already had 4 accusations of violating children.  Honestly if we decide to move again it will be for the security situation, it really is pretty bad on occasions.  A few years ago there were a spate of grenade attacks on schools by gangs demanding protection money.  They would drive by and lob a grenade or IED into the playground.  Whilst this was going on I got a call one day that there was a suspicious device in the road near my daughters school at the time - it's not far from my work, and I've never covered the distance so quick I can tell you (I left the car here, it's only about 1/2 - 3/4 mile and just sprinted).  It's not a nice day out with that sort of thing going on.

grover
grover Reader
2/5/18 7:21 p.m.

Seems like a difficult place to maintain a vehicle. Bravo on your perseverance 

paul_s0
paul_s0 New Reader
2/24/18 8:10 a.m.

So, more as a reminder to myself than anything else, here is my current to-do list:

Change right rear wheel bearing

Change left front ball joints (I'm sure right front won't be far behind, but right now they're not necessary, so they'll have to wait).

Finish rebushing the track bar and change the bolts for larger bolts, although when looking for grade 8 bolts here I'm mostly met by confused looks - it would appear that here bolts are bolts are bolts in general, makes be slightly more concerned about what they use in construction here..

Investigate the whining PAS pump, could be fluid, air, or knackered pump.  The PO said it was changed recently, however the fluid in it looks like ATF, not the Mopar specced fluid, but whether that's enough to be causing the whining/howling I'm not sure.  At idle, and working the steering it's not really audible, but above 1500rpm it really starts to whine.  I'm betting knackered bearing in the pump.  Darn it, my significant other will be starting to get annoyed soon (the concept of maintenance of cars doesn't compute unfortunately). 

Do a proper fix for that damaged breather hose, to be 100% sure no unfiltered air is getting in.

See what's going on with the O2 sensors, I think bank 1 upstream is lazy at best, and it seems to be overfuelling at idle (in-laws told me it stinks of fuel on start up).  Maybe I've got a duff injector?

See why the right rear door lock (well, unlock) has become intermittent

 

That should be enough for the moment.  Hopefully I can get the first two on the list done tomorrow, we shall see.

 

paul_s0
paul_s0 New Reader
3/16/18 10:38 a.m.

So, 'tomorrow' didn't happen.  I got down to the workshop a few days later though to change the rear wheel bearing on the WJ, that had quite a lot of end float, and got it all apart only to find the retaining ring that was in the new Timken set 2 days earlier had gone for a walk.  I strongly suspect the cleaner knocked the box over and it rolled off then got brushed up and put in the binangry  Several things have disappeared into the bin whilst she's been with us.  I did eventually get down to the workshop again after a trip to a local Jeep specialist to pick up another bearing set, about a week ago.  When I got it apart, the bearing surfaces didn't look too bad, however:

I could angle the bearing carrier substantially, there was about 4 or 5mm of endfloat, which I believe isn't correct!  So out with the old and in with the new, a relatively straightforward job.

Following that, yesterday I got back down to the workshop to change the front left ball joints.  It took 6 hours yesterday and a whole of effort.   Hammers, heat, and the biggest G clamp I could find, with a variety of old outer bearing races as drifts and receivers.  My arms are like limp noodles today.  I'm hoping I can put up with the other side until August, as I've folk coming to visit in August and I'll ask them to slip the correct tool into their suitcase.  Even if I have to pay for an extra suitcase for 'em it'll still be worth it!

The offending (original) items:

 

 

 

paul_s0
paul_s0 New Reader
4/5/18 9:15 a.m.

So, since the last update there hasn't been much mechanical action, just a rear pad change on the Disco 3 before a long trip up North for work, but as it coincided with Easter I took the family.

I got up at 4am having only had 3 hours sleep (kids didn’t sleep well, wife went out with her mates until nearly 02:00), to get on with everything, the intention was to leave at 05:00. We eventually got on the road just before 06:00, escaped Lima relatively easily and were breakfasting North of Lima around 08:00. We then found out that the day before a landslide had wiped out a section of the road through the mountains, leaving a 20m deep valley in it’s place, so we had to re-route a couple of hours further North, thankfully with very little traffic, and nice scenery:

 

...before turning inland, however the first 30 miles or so (after turning East) of this route had never been fully repaired from the damage sustained last year, so we had a 15/20mph average for that first section (very rocky and pot-holed, and only single track in places as the rains had washed away the shoulders of the road). Sorry folks no pics from this bit, I completely forgot.  By the time the road surface improved, we’d started to climb into the fog, and then got stuck behind a couple of HGVs – impossible to overtake, couldn’t even see the far end of the HGV. Blah blah etc etc. Having got past the summit finally, we started descending, the fog cleared and the heavens opened, torrential rain, creating several dramatic waterfalls and watersplashes (right about here first of all my son decided he wanted to vomit, and realised my coat was buried, so I had to jump out in just a T shirt in torrential rain. 20 minutes later my daughter decided she really really had to wee, so then Paul got even more soaked). Then in the space of 30 minutes we had two suspension failure warnings, for having to reinflate one of the airbags too often. Suspension still worked so we carried on, eventually getting to our destination at 18:00, 12 hours on the road. Bleurgh.  Here is where we stayed, the old farmhouse on the main farm for my work (you can see some of our Blueberries on the lower hillside in the background, and yep, that's my old Mazda, he was very thankful for the suspension work I did, especially the longer springs!):

 

 

Whilst we were up there visiting, we went up to 3850 masl, an hour and a half up a rocky pot-holed track in the Huascaran National Park to the Llanganuco lakes, very picturesque, and I even found some mud to play in:

 

....but accompanied by another 2 warnings of suspension failure, one a repeat of the previous warning, the other for a corner valve stuck open.. During all this, the local authorities were throwing together a Bailey Bridge over the 20m chasm, so we could at least take the 'short' route back to Lima, on our return only taking 10 hours..

It looks like the right front air bag is leaking - when I put it up to full height I got a very loud ppsssshhhhhhtttt from that bag on one occasion, but not consistently - anyways I suspect they need changing.  Those front airbags are very close to the exhaust manifolds on the 4.0 V6 version, and the amount of heat that comes billowing out of the front arches even in winter is considerable, so I suspect they've cooked.  Unfortunately it could also do with new rear dampers, and the Jeep needs tyres, thermostat, that same breather hose I still haven't replaced, fuel injector (on a hot start she struggles to start and dumps unburnt fuel out of the exhaust, the PO said one injector 'may not be 100%') and / or O rings on the right bank (on closer inspection I can see instant gasket all over the the injectors on the right bank, it looks like someone's had the fuel rail off, and put it back on with sealant....!!).  Argh, it's going to be an expensive few months.

The Jeep also has an odd characteristic.  At low speed on rough surfaces (pot holed tracks etc), the back end oscillates side to side horribly, almost like a low speed Death Wobble but at the rear.  The rear upper balljoint is new as are the A arm bushes.  I'm sure the lower arm bushes aren't great, but I've got no rear steer on and off throttle, which I'd expect if they were really bad.  Anything over around 30mph and it doesn't do it.  I'm starting to wonder if it's the tyres - they were made 2011, and in the UV levels here I've seen tyres go bad in 3 years, let alone 7.  On top of that they're 265/65 R17 (Yokohama Geolandar ATs), standard is 235/65 R17, I can see witness marks on the front LCAs, inner arches, and rear dampers, I wonder if all that extra 7 year old rubber in the sidewall is letting it flop around everywhere. Finally, this WJ had the Up Country package from new, but the dampers fitted whilst fairly new, are Monroe OESpectrum, which are only for the standard (lower/softer) suspension, so I wonder if they're slightly outside of their comfort zone.  

Any Jeepers here that have an opinion on that little lot?

paul_s0
paul_s0 New Reader
4/9/18 9:35 a.m.

I have a confession.  I have been a little bit silly-the PO said he'd changed the coolant recently with the correct HOAT coolant.  As I unfortunately saw it with the engine hot, I checked the (non-pressurised) header tank and yes, it was lovely and red in there.  Since then I've been daft and only been checking the level. However; yesterday I had a couple of minutes and was checking stuff and thought, ooo, cool engine, I'll pop off the radiator cap.. Guess what?  Not lovely red HOAT - I suspect just plain water mixed up with a bit of 15 year old cooling system sludge.  Sooo, now I'm phoning round trying to see who can get me some HOAT and a MOPAR thermostat this week to get that flushed and changed on Sunday.  I'm hoping that explains the issue I've had with climbing temps in traffic after a run (peak has been 223 F).

 

I thought I'd steal Ultraclyde's idea, and make a list.. I'm not sure if it helps me or scares me..I did this before finding the 'coolant' situation:

 

onemanarmy
onemanarmy Reader
4/9/18 1:50 p.m.

very interesting.  thanks for the stories and pics.

paul_s0
paul_s0 New Reader
4/11/18 9:53 a.m.

Well, another Rockauto order placed, this time with 1 injector, a set of injector O rings, and a new Mopar thermostat.  Locally for a thermostat I was looking at $40 - $60.., compared to $16 from Rockauto, and you can forget getting O rings or the injector, other than the dealer.  Of course when importing stuff you are rolling the dice on both the courier and customs charges, but at least as it's a 'low' value order it shouldn't be too bad.

When I parked up at work today I went around trying to hear noises, and could hear something from the area of the injectors for cyl 6 and 8, something akin to "pshhh", either pressure releasing, or a liquid dropping onto something hot - like fuel dripping into a hot cylinder.. Cylinders 6 and 8 also have the most prolific use of instant gasket or similar around the top of the injectors...

paul_s0
paul_s0 New Reader
5/8/18 10:04 a.m.

Well then, time for a little update again, although I seem to be terrible at remembering to take pics..

2 weeks ago saw me get down to the workshop again, but unfortunately after a disturbed night as my son woke 4 or 5 times, including for over an hour at about midnight wanting his Mama (who had unfortunately gone for a night out), and the poor little fella was crying his heart out.  All this meant I was somewhat tired and not the most awake.  I packed up my gear and got down there, and got started on the injectors.  I found the instant gasket was actually to hold the harness plugs on, not to seal the injectors.  Once I got the rail and injectors out, I found that number 2 was actually dribbling slightly, the other 7 appearing to be dry, although both #1 and #4 popped out with the rail pressurised, whether the clip was badly fitted I couldn't say.  Those 2 both got new O rings, the others I left alone for the moment.  At some point when I have more time (and energy), I'll change the rest as a precautionary measure.

I then went to pop the track bar off to change the bushes and bolts for bolts with full-width shanks (the OEM hardware tapers down before the thread which can allow some unwanted movement), and as I went to jack up one corner I realised in my half-asleep state I'd left the trolley jack in the Discovery.frown  Thankfully I swiped one off one of the other chaps down there and managed to get the job done, which has helped a bit with front end feel.

One of the (oddly) more satisfying jobs I did was take out the dormant CD multi-changer.  One of the things I dislike about the WJ is the lack of interior storage - my Mazda 3 had considerably more, heck you could fit a small laptop in the glovebox.  So, as the multi-changer sits in a cubby-box in the boot, I decided to whip it out (so to speak), and gain myself a little cubby box for storing my in-car tools, so they weren't rattling around the boot.  I then pulled out the sub-woofer from the boot - it takes up space and falls over constantly and slides all over the luggage area.  I'm not someone who drives around rattling the windows with the bass.  I also urgently want to remove another component - the graphic equaliser has been put under the steering column - a lovely steel box just waiting to chop your legs off in a front end prang - but I need to see to the wiring to make everything work still.

It was then time to change the thermostat.  Unfortunately I was nearly falling asleep by this point, and decided rather than tackle that and the subsequent bleeding whilst sleep deprived I'd be better off waiting for another day - I've realised since logging the coolant temps and doing a few checks that whilst it starts to heat up in traffic it's that the (hydraulic) fan seems slow to ramp up, sometimes it'll ramp up as temps get to around 215 F, other days 224 F.  It's not gone over 224 F yet, and it's only generally in stationary traffic with AC on after running at speed that the temps come up.  These are the temps from the OBD2, on the gauge it sits between 195 F and 210F, never more.

Hey ho, more fun for another day...

paul_s0
paul_s0 New Reader
7/12/18 2:25 p.m.

 

 

So then where were we?

 

There's not been a huge amount to report so far, we’ve had a few additional costs away from the automotive world, and my work (as is often the way) is late paying the salaries, bonus, and other benefits to which we are entitled. Couple all that with me doing more miles, the government putting the tax up twice on fuel, and averaging 11mpg … Yep I’ve put the Jeep up for sale. Options for replacement are something like an 2008/2009 Accord 2.4, 2013 Mazda 2 (again), 2008 Mazda 3 (again, but there aren’t any for sale at the mo) all of which for a similar value to the Jeep, or an E36 (much cheaper to buy, more fun, but need to think carefully because obviously the safety is nothing like an 8th gen Accord).

 

Around 2 weeks ago I had a buyer, very keen, we agreed a price and I thought we were all set. Here, due to all the insecurity and the required paperwork, car sales/purchases have to be done at a public notary, so getting the timing right can be a pain. Anyways, all was set for the afternoon of Monday from last week. We agreed 14:30 in the notary. Then I confirmed that the Tuesday I would buy a 2009 Accord 5MT sedan 2.4, damn near the same value as the Jeep, but much lower running costs) At 13:30 Monday I got a message from the guy asking me to call his girlfriend because she was actually the person who would be buying… Ok… Call her and no answer. At 14:00 she calls me to say what’s the plan? I confirm what was agreed, 14:30 that day, having asked my boss for the afternoon off.

 

Useless person: “Oh, I can’t make that”.

Me: “Grrr, this has been set for a week and just last night you guys confirmed all ok”

Useless person: “Sorry but I can’t”

Me: “Right… ok how about tomorrow 09:00 sharp without fail?”

Useless person: “Ok”

Me: “But 09:00 sharp! Not “la hora Peruana” ok? No changes, no surprises, ok?”

Useless person: “Yep, ok definitely”.

 

Change everything at work to have Tuesday off.

Fast forward to 09:00 Tuesday to see Paul looking like a prat sat on his own in the notary with all the forms filled out. No answer from useless girl nor boyfriend of useless girl, phones turned off. After waiting an hour I finally accept defeat and leave, whilst trying to call the seller of the Honda to explain the situation. She was very good about it and understood thankfully. Later that day I did get a message from useless girl saying that the bank wanted to charge her 15% for the bank transfer so she couldn’t go ahead, and they had had a power cut so couldn’t charge their phone batteries….. hmmm.

Yes, I’ve been messed around before with sales in the UK, but at least there you don’t have all the faff of having time off work to get to a notary etc, here it’s just another level of difficulty.

Ah well, I’ve since had a delightful offer of exchanging the Jeep for land that should be worth around $200,000, so obviously not a scam at all, and a low ball offer of $2k less than the asking price. This received at 2am yesterday.   I now tend to automatically junk any offers that come in between 00:00 and 06:00, they’re drunken idiots – it’s the third time.

It’s been up for sale for around a month now, at this rate it may end up staying. If it does I need to urgently sort tyres (they’re 7 years old and the sidewalls allow the whole car to suffer something akin to death wobble but only at less than 30 kph), and the front balljoints on the right hand side ASAP, they’re clonking horribly now. To do that though I want the balljoint press after the 6 hours of hard labour it took last time– my folks will be flying over next month, so if the Jeep stays I’ll ask them to bring it in a suitcase, even paying for an extra case is cheaper than the shipping quotes.

One win for me at least - it did occasionally have a hot start issue – if parked for between 1 and 15 minutes, whilst it was warm, on return it would barely crank over. I was getting all ready to batter the credit card with an order for the starter, when I thought I’d engage my brain for a moment. This thing was used infrequently before I got it. Lima is high humidity and the AC drain is above the starter. Maybe it’s just all a bit gacky down there. So I stick my head under and look. The starter was all cruddy and horrible, so, figuring I had nothing to lose, I doused the thing in the nearest Peruvian equivalent to WD40, several times. Since then the starter spins over faster, and I’ve not had a single repeat of the hot start issues. It may be a short-lived solution, but I’ll take it.

 

paul_s0
paul_s0 New Reader
9/7/18 7:57 a.m.

So folks, lots has been happening since the last post.

 

First of all the tyres - the instability was terrible and I could see the sidewalls flexing, so I dug deep and got 4 new Maxxis AT771s fitted  (best I could find for reasonable money, still over $130 each though).   The Geolanders that came off were horrible, sidewalls very weak, several puncture repairs including one on the shoulder, and 2 of the 4 had a lot of rubber beads inside, so I was glad to be shot of them.  The downside is that I can now feel exactly how bad the bushes are... Rear lowers on the axle side and front uppers axle side are in need of changing.  Gratuitous shot of new tyres:

 

 

The issue of the WJ 'getting a bit warm' was worsening, so first things first I changed the stat, which made little difference, then I bit the bullet and changed the coolant.  This is the coolant that was allegedly changed last year, the drain plugs in the block wouldn't budge, so I popped the stat out and ran a few gallons of distilled water through, and popped the header tank off.  Header tank had a lot of deposits in the bottom, and the hose from the rad to the header tank was partially blocked with silt.  Piccy below of the dregs of what came out (I'd decanted several gallons of liquid by this point):

 

Lovely, I'm sure you'll agree.   Coolant temps are now a lot more stable and it all seems a lot happier.

 

My folks kindly came out for a short visit last month, and on the way to get them from the airport I hit a huge hole unseen with the left side.  Whilst I didn't suffer as badly as some (100 yds after the hole a Kia Cerrato was parked up changing his left front, tyre knackered and alloy broken...), the new ball joints I fitted a few months ago have started knocking.  Whilst it was a hard hit, I don't think I'll be buying any more Mevotech ball joints.  I've bought another pair of BJs, but I'm not sure if I'll get around to doing them, or just give them to the lucky new owner if/when it sells.   I did have another really keen buyer in August, but this time problems for my side prevented the sale - in August I had to renew my national ID card (necessary to do  anything here), however due to the influx from Venezuela the department handling this has been swamped.  In general, the new ID should be ready in 2 days max, I applied 2 weeks before my card expired, but it wasn't ready until yesterday (over a month later).  Without that I couldn't do the paperwork necessary to sell the Jeep.  At least the buyer didn't waste any time though, I told him when he called asking if he could buy it that day, then I pulled the for sale ad until I finally got my new card.

Frustratingly there are several Mazda 2s and Mazda 3s for sale at the moment for good prices (ie less than the value of the WJ!), but I can't do anything until the WJ goes-most of our financial reserves went on medical costs for our daughter, otherwise I'd park the WJ, buy the Mazda with reserves (saving 200-250 a month in fuel) and then put the WJ cash back in when it goes.

On the list is also 2008 / 2009 Honda Civics LXS', but I'm not sure if it would be too boring.

There's also a 318ti for sale dirt cheap...I'm awfully tempted but for two things 1)Safety transporting the kids, 2)My wife will kill me.

 

 

 

paul_s0
paul_s0 New Reader
9/7/18 8:45 a.m.

The Disco3 keeps marching on, although we did have a dead battery last month.  It cranked slowly one morning, and I said to the wife be careful the battery is dying, I'll get a new battery at lunch and fit it tonight.  Sadly it didn't last that long, I got a call at lunchtime to say it wouldn't start, so I had a mad dash over to her work with the new battery to fit it, before rushing back to work (no lunch for me that day).  Last weekend I finally got around to some overdue maintenance - oil, filters and spark plugs.  Plugs were surprisingly worn, half the electrode gone, so I'm pleased to say the slight misfire at high revs has gone now.  I went to rotate tyres too, but found the front pads are almost out of material, so ordered up a new set from Rockauto ($25 for some Powerstop ceramic pads, $50 for shipping angry , still cheaper than buying them here though) and I'll rotate the tyre in 2 weeks when the pads arrive.  I've also told the last of the late brakers (my wife) to go easy.  If needs be I've got an old set of pads which have material but are cooked, they'll suffice if I need a temporary measure.

 

Finally the Disco has decided to copy the WJ, both have squealing front bearings in their alternators..I was struggling to find anyone willing to ship to Peru, but found Rockauto had some bearings, but $25 each, plus $40 in shipping... Yikes!  Just before I resigned myself to some very expensive bearings, I thought I'd try "Mercadolibre", it's a general free-ads for sale website, and would you believe it there was a bearing shop advertising, so I fired them off an email, and sure, they had stock and they're S/17 each (about $6), plus S/.6 delivery this morning, so let's give them a try.  I really ought to do a full rebuild on the Disco alternator, but I need a bit more time to get all the parts together.   Most folk who are willing to ship here want to ship a reman alternator, whereas (in true GRM fashion), I want the bits to do it myself!

Mezzanine
Mezzanine Dork
9/7/18 11:44 a.m.

Thanks for sharing - I enjoy reading about life and car maintenance in Peru!

paul_s0
paul_s0 New Reader
9/10/18 2:44 p.m.

Whoops.  I should have found some time to actually diagnose the Discovery before jumping to conclusions... I took off the inlet trunking to get to the auxiliary belt, and as is customary spun all the pulleys, and found this (in my defence the tensioner mounts directly under the alternator mount):

 

Aside from missing part of the flange, the bearing sounded like a bag of rusty nails.   Of course, being Peru, I have no chance of finding one, so I left the bearing soaking in oil whilst I got on the Rockauto website... This time $15 for the tensioner, and $50 for the shipping...

 

One of the good things here is you do occasionally see some interesting stuff...yep a fairly tidy Amazon on BFG A/Ts..

1 2
Our Preferred Partners
o9s2BHEwn52LcfNeXPEVfWkEiMwvGJBk2WjSIRBnYMcsxTVK3gwmHKZqcDoC3Sau