AngryCorvair
AngryCorvair MegaDork
5/6/19 7:44 a.m.

In reply to bobzilla :

i agree, sounds like lots of oil hanging out in the top end on the right bank and some of it got past the seals/guides.

John Welsh
John Welsh Mod Squad
5/6/19 8:50 a.m.

In reply to bobzilla :

To test and replicate, may get the right side of the truck up on jack stands or maybe better, oil change ramps.  Run the engine at various rpms with this lean replicating the left hand turns.  See if she builds up oil and smokes.  

Trying to remember your driveway, I think you might have some downward slope from the driveway to the side area where your trailer is stored.  You might be able to park on an angle there.  

I was looking for a picture as an example.  This is the best I could find.  

bobzilla
bobzilla MegaDork
5/6/19 8:54 a.m.

The Tib is sitting there now engineless. I need to fix that soon. 

bobzilla
bobzilla MegaDork
6/18/19 7:27 a.m.

These from the 2nd. Autocross at the fairgrounds on dusty slick asphalt. The truck spent more time slideways than straight. 

SkinnyG
SkinnyG UltraDork
6/18/19 9:53 a.m.
bobzilla said:

The truck spent more time slideways than straight. 

"Crowd Pleasing." You have my support.

bobzilla
bobzilla MegaDork
6/18/19 2:42 p.m.

In reply to SkinnyG :

It's really good at crown pleasing. Doesn't do bad at driver/passenger pleasing either. 

bobzilla
bobzilla MegaDork
9/12/19 8:16 a.m.

OK... I'm tired of headers. Burning boots, leaky gaskets.... whats a good cast manifold that can support my 350-ish hp?

914Driver
914Driver MegaDork
9/12/19 9:38 a.m.
AngryCorvair said:

In reply to bobzilla :

i agree, doulds like lots of oil hanging out in the top end on the right bank and some of it got past the seals/guides.

 

It goes down through bad seals, but look at the oil return galleys.  The get plugged up with schmegma which allows the oil to pool at the top of the head.  Had a 302 once do that, it looked like old carbon deposits, felt like crystallized sawdust.

SkinnyG
SkinnyG UltraDork
9/12/19 9:39 a.m.

I've had zero problems with RemFlex headers and collector gaskets (make sure your header bolts are a full 1" long - I use hardware store 3/8x1 UNC Allen Head Cap Screws.  Well, the collector ones I replace every time the parkinglot-to-street step is taller than my ground clearance.

Many folks have had even better luck with Permatex copper exhaust gasket in a tube.

You just need to get a quality performance plug wire set with silicone boots. My last set were actually cheap Accel wires and have stood up just fine.  I ran MSD wires when I was running an MSD box, and they were good too. I only put the Accel wires on because the MSD wires were used when I got them, and had a couple cracked boots at the cap tower, and I touched it when it was running.

With respect to your question, I have heard that Ram's Horns work well.  I'll bet Hooker decent-flowing sells cast manifolds. If your cam is pretty rowdy, you'd be better off keeping the headers.

bobzilla
bobzilla MegaDork
9/12/19 10:19 a.m.

The main problem with my headers is there isn't enough room for spark plugs. I'm using hte shorty plugs and they're about an inch too long. headers have been beat to fit and they still smoke plug boots because they're literally sitting against the header at all times. 

Dusterbd13-michael
Dusterbd13-michael MegaDork
9/12/19 10:44 a.m.

I think hedman is making high flow cast manifolds. But 350hp should be fine through vette ram horns as well

SkinnyG
SkinnyG UltraDork
9/12/19 7:08 p.m.

I'm running  a set of used cheap Flowtech headers.  I may have had to slightly clearance some tubes for plugs and boots, and they're pretty close to touching (but not touching).

bobzilla
bobzilla MegaDork
9/24/19 7:40 a.m.

drove it to work this morning.... realized it hasn't started in almost 2 months. IT was a little finicky this morning. Clutch pedal engagement is now all the way to the top. Don't like that at all. I may try adjusting it down a little. Still misses under WOT, still hates cruising at less than 1500 rpms. Still obnoxious and a handful. So pretty much perfect (except the missing)

bobzilla
bobzilla MegaDork
9/24/19 11:28 a.m.

....and she smokes like a freight train. well crap. Looks like this winter will be find the issue. 

bobzilla
bobzilla MegaDork
10/12/20 2:58 p.m.

I finally broke down and put some new plug wires on with burn boots. Runs on all 8 again. Part of that was year old E10 gas. My bad. Changed the breather to a PCV to see if that relieved the pressure on the crankcase. No go. Still popped the dipstick. Still burns oil out of the right bank. Oil pressure is more normal at operating temps now (35 idle, 50 at or above 2k rpms). I should probably change the oil and check compression.

To run the PCV I had to pull the brake booster. I can tell you this thing is super sketch trying to  whoa at 60. Like, "OMGWE'REALLGONNADIEOMGWEMADEITBUTIPEEDALITTLE". time to put in another fitting to run the booster. 

bobzilla
bobzilla MegaDork
3/6/21 4:25 p.m.

got the truck pushed in (so damn heavy) and yanked the starter. Put it in the bench, hooked 12v to it and it started spinning. No need to put power to the switch side of the solenoid. Ran down to the nearest AZ and swapped it for a new one. Works perfect. 
 

took it for a drive. Finicky and the carb probably not real happy about sitting for 18 months with ethanol blended gas. After a while it started to run well enough. Tried to put gas in it but the old filler hose is a screen and more hits the floor than gets into the tank. So a new hose from LMC is in its way. 

SkinnyG (Forum Supporter)
SkinnyG (Forum Supporter) UberDork
3/6/21 9:29 p.m.

Yay!

SMOKE SHOW!  SMOKE SHOW!

bobzilla
bobzilla MegaDork
3/6/21 9:54 p.m.

In reply to SkinnyG (Forum Supporter) :

But it's the wrong smoke. Not that it won't still make the other too..

SkinnyG (Forum Supporter)
SkinnyG (Forum Supporter) UberDork
3/6/21 10:19 p.m.

I scrolled back just to see but couldn't find anything.... Did you do a compression test?

bobzilla
bobzilla MegaDork
3/8/21 11:59 a.m.

it made it to work!

bobzilla
bobzilla MegaDork
3/8/21 12:05 p.m.

In reply to SkinnyG (Forum Supporter) :

No, not yet. I need to get it to stop missing, get it timed and get fresh fuel in it. Then I think I'm going to pop in some Felpro umbrella seals and see if that fixes the smoking on the passenger bank. 

 

SkinnyG (Forum Supporter)
SkinnyG (Forum Supporter) UberDork
3/8/21 8:44 p.m.

I have o-ring seals and umbrella seals on the 305 heads on my 350.  If I ever have to pull the heads, I'll cut the guides down a bit and machine them for viton seals.

bobzilla
bobzilla MegaDork
5/6/21 5:00 p.m.

gasket kit is here. Hopefully this weekend will be running again,

bobzilla
bobzilla MegaDork
7/27/21 8:39 a.m.

WELL GOOD AND BAD..... got the carb together, fired right up. Set the timing (it was waaaaaaaaaaay off, around 35-40 with the vacuum advance disconnected. Opps), runs great now. 

Bad: still smokes like a freight train. hot oil pressure at idle is 60-65psi, 80+ above 2k. And now..... this morning I decided to take it to work. An easy 45mph back road trip to put some miles on it (the smoking has gotten less severe the longerit runs). popped the coolant cap to check level (seeps out of the chrome t-stat housing, need to replace it but its a slow seep) and its a cup or two low but now has a thin skim of oil on top.

So.... looks liek the motor is coming out this fall to get redone again. yay. This time it is getting a standard volume, standard pressure oil pump.

Pete Gossett (Forum Supporter)
Pete Gossett (Forum Supporter) MegaDork
7/27/21 7:46 p.m.

In reply to bobzilla :

Meh, it's an SBC, run it. 

Our Preferred Partners
zjE2V7YvanimGw7La9Cn5CmENWo9SpcfdI07Ejl3O2zwLh0gUrKPYQ11e7eo6Khk