volvoclearinghouse
volvoclearinghouse PowerDork
10/31/19 8:24 a.m.

I've got an Eastwood VersaCut 40, about 3 years old, bought brand new.  Running it off 110VAC- always have.  In the past its' done 1/4" steel no problem.  Last night I tried to cut through some 1/8" steel plate and it barely left a mark.  Maybe cut 1/16" deep, wouldn't cut all the way through.

Replaced all the consumables- diffuser, tip, nozzle, etc.  Everything is installed correctly, and the unit seems to be doing everything its supposed to be doing, air pressure is good.  But it won't punch through the steel.

Pics:

I reached out to Eastwood asking for help, have yet to hear back.  Anyone here had similar issues, and if so, what was the resolution?

Thanks!

Paul_VR6
Paul_VR6 Dork
10/31/19 8:58 a.m.

Check the air filter?

volvoclearinghouse
volvoclearinghouse PowerDork
10/31/19 10:08 a.m.
Paul_VR6 said:

Check the air filter?

That's my plan tonight- pick up a new air drier cartridge.  I'll also check the compressor and drain the tank.  

Jumper K Balls (Trent)
Jumper K Balls (Trent) PowerDork
10/31/19 10:15 a.m.

Are you using an extension cord?

jfryjfry
jfryjfry Dork
10/31/19 11:04 a.m.

Sounds like what happens when I forget to connect the ground. 

RevRico
RevRico PowerDork
10/31/19 11:20 a.m.

You're Versacut 60 runs on 110v? Mines 220 only. 

Haven't run into that issue yet though, sorry. 

Fueled by Caffeine
Fueled by Caffeine MegaDork
10/31/19 11:20 a.m.

you're getting it hot enough to go plastic.. seems like the air pressure isn't there to give it the ooomph to make the cut.

volvoclearinghouse
volvoclearinghouse PowerDork
10/31/19 11:34 a.m.

In reply to RevRico :

Sorry, it's a 40.  My bad.  Yes, rated to go through 1/4" steel on 110VAC.  I am using an extension cord, but it's a 20 amp extension cord, and I've always run it through an extension cord.  Trying to figure out what might have changed.  And the air pressure regulator is set to 75psi, so about 70 while running.  

volvoclearinghouse
volvoclearinghouse PowerDork
10/31/19 11:35 a.m.

In reply to jfryjfry :

I tried it with and without the ground connected, and the ground definitely made it better, so it seems like the ground wire is working.  

volvoclearinghouse
volvoclearinghouse PowerDork
10/31/19 1:29 p.m.

The email tech support was worthless, so I called and spoke to an actual human.  He said to try removing the nozzle and make sure all the components are making good electrical contact- apparently there's 2 little spring-loaded contacts inside that can get corrosion ad not work properly- or on a new nozzle, there can be a coating that prevents good contact.  he said to scuff it up a little and try again. Also, apparently on the back bottom of the unit there's a little moisture relief valve - he said press it and see if it drains out.  And obv. replace the inline dessicant and drain the compressor tank.  

Will report back.   

Foxworx
Foxworx Reader
10/31/19 2:00 p.m.

Any chance of a weak ground?  Bad connection in the clamp or unit?

volvoclearinghouse
volvoclearinghouse PowerDork
11/5/19 6:48 a.m.

I called Eastwood customer service and spoke to a gentleman there.  He recommended the following:

1) Replace the inline desiccant in the air line to the plasma cutter

2) Drain the water/oil separator in the plasma cutter by pushing the little button on the bottom of the unit

3) Disassemble the cutter tip and clean all the components to ensure good electrical contact

4) check all the grounds

5) verified 60 psi of air when trigger was pulled.

I did all of these things last night, and went to use the plasma cutter (again, it's a VersaCut 40, running on 110VAC) to cut some fairly thin metal- approximately 14 gauge (about 0.080" thick).  Again, the plasma cutter barely made a ridge in the metal.  It's clearly _trying_ to work, but doesn't have enough power to get through.

As I have said before, when I first got this machine it had no trouble cutting through 1/4" (0.250") thick material, even running on 110VAC.  So there's still something wrong with it and it still has not been identified.

ChasH
ChasH Reader
11/5/19 8:43 a.m.

Check the voltage at the wall socket and internally on the machine .

AngryCorvair
AngryCorvair MegaDork
11/5/19 10:00 a.m.

so it's got the air pressure but does it have the air volume?  i mean, where is is measuring pressure and could the airflow be restricted somewhere downstream of that?

volvoclearinghouse
volvoclearinghouse PowerDork
11/5/19 10:04 a.m.

In reply to AngryCorvair :

I'm going by the machine's internal regulator.  When I press the trigger the gauge on the machine shows 60 psi.  It seems to be blowing out air at the tip, too.  

volvoclearinghouse
volvoclearinghouse PowerDork
11/6/19 6:45 a.m.

After double checking that I'd put the tip components together correctly (something I had screwed up once before a year or so ago) I decided to pull the cover off the machine and check for anything obviously wrong inside.  The warranty was up (I bought the unit 3 years ago in May) so there was nothing to lose.  Worst case scenario I drop $230 on a new Jegs unit.  

Didn't find anything wrong inside, nothing lose or broken or burned.  Put it all back together, put in a new electrode, because what the hay, and with my kids well-occupied with hammers and blocks of wood, I tried the thing out on an old brake backing plate.  

Danged if it didn't work.  

So, either my disassembly/ reassembly cured some curious malady (unlikely) or I had a freak bad electrode (more likely).  At any rate, I found an old transmission pan and made something for my son.  He seems happy that daddy's fire cutting machine is functional again.

(By the way, that's red Sharpie on his cheek.  Mrs. VCH asked me the same question.)

AngryCorvair
AngryCorvair MegaDork
11/6/19 10:49 a.m.

shoulda drawn some black sharpie stitches across the red sharpie cut.  

tuna55
tuna55 MegaDork
11/6/19 10:52 a.m.

In for pics of you cutting it while he held it like that.

Our Preferred Partners
HNUg7Trs6akRlYThZ0vEn6LkXTsZOmTwY9PMnF4NLNc4ZtRCNZ4NPgqo0xz5ZEVg