maschinenbau
maschinenbau UberDork
10/19/23 9:18 a.m.

'72 El Camino 350/TH350 starter is grinding bad. Feels like it's not engaging the ring gear. Today it wouldn't start at all, just grinding against the flex plate. Some context - a couple weeks ago while diagnosing this issue, I noticed a 1/4" gap between the engine and transmission near the starer! The bellhousing bolts had backed off, in fact a few were missing and only one was tight, on the opposite side of the starter. I replaced the bolts and tightened everything down. I figured maybe the flexplate was being bent by the transmission moving relative to the engine block. The starter is bolted to the engine block. This helped a while but now it's grinding so bad it won't engage anymore. 

Has anyone heard of a bent flexplate causing starter issues? Is it possible to bend a flexplate if your bellhousing backs off from the engine? Should I just finally LS swap it?

My first step will be to try rotating the engine over by hand and try starting again, so I can get it home to diagnose properly. If the flexplate is bent, then the starter should catch on a different part of the flexplate. Then I plan to drop the starter and inspect everything. What else should I be looking for? I don't want to shotgun buy a starter until I can see mine is toast.

06HHR (Forum Supporter)
06HHR (Forum Supporter) SuperDork
10/19/23 9:41 a.m.

I haven't heard of this happening, but I think your real issue may be whether or not your torque converter is still properly seated in the pump. 1/4" doesn't sound like much but it could be enough to unseat the torque converter and bind things up.   Hopefully i'm way off base but, just my .02.. 

SV reX
SV reX MegaDork
10/19/23 9:54 a.m.

It sounds to me like your starter needed shims. Tightening the bell housing bolts made it tighter to the flex plate. Now that it's gotten worse, it's possible you chewed the teeth off the starter and/or flex plate.

 

Dusterbd13-michael
Dusterbd13-michael MegaDork
10/19/23 9:54 a.m.

I installed a flex plate backwards once. Would intermittently start and other times just grind and eventually wouldn't start at all. I could see your flex plate being sprung from the transmission moving backwards to the point that this has happened to your flexplate. Another potential I see is that the teeth on the ring gear have become damaged from the mismatch and now that it's back in proper if alignment that they're not meshing well or at all. It could have also potentially damaged the Bendix in the start

SV reX
SV reX MegaDork
10/19/23 9:58 a.m.
maschinenbau
maschinenbau UberDork
10/20/23 8:46 a.m.

I didn't pull the starter but I nut and bolt checked everything. I wasn't able to pull the starter gear out to check engagement either. But I did find some stuff. First, the bus bar that supplies power to the starter motor had a loose bolt. Perhaps that could be a source of intermittent decreased power. 

But the ring gear is probably my main issue. Overall its definitely worn, but not terrible. Except for a few teeth that are gone. If the engine stops on these few teeth, it will not start unless I turn the engine over by hand. I did 10 starts in my driveway and all were fine except one, which replicated the morning's issue. I turned it barely 10 degrees by hand and it fired right up. I theorize that the flexplate damage was done while the bellhousing bolts were loose. 

Bad teeth:

Obviously the fix is to drop the trans and replace the flexplate. But I really don't want to do that unless I pull the whole drivetrain for a LS swap. So until then, I will just carry my breaker bar and a 5/8 deep socket in the truck.

Mgbgt_1970
Mgbgt_1970 New Reader
10/20/23 9:10 a.m.

If the starter is new, is it the correct one? They changer somewhere in the mid 80's.

Steve

maschinenbau
maschinenbau UberDork
10/20/23 9:19 a.m.

Starter is a reman I installed about 15 years /30k miles ago. It never had issues until this summer, which is why I think it's related to the recent issue of the bellhousing backing off the engine.

ShawnG
ShawnG MegaDork
10/20/23 10:15 a.m.

I'd try shimming the starter before I did anything else. It's a simple thing to try and only two bolts.

If that doesn't fix it, move to more drastic measures.

I've seen plenty of flex plates in worse condition that still worked fine. If the starter is too close to the flex plate it won't engage at all and you might think it's a stripped tooth. Shims will fix this.

jfryjfry
jfryjfry SuperDork
10/20/23 10:25 a.m.

LS swap is always fun but a flex plate in that thing could be swapped out in a day easily and I bet you could do it by lunch. 
 

 

maschinenbau
maschinenbau UberDork
10/20/23 10:56 a.m.

In reply to jfryjfry :

True...and they're cheap. Maybe I'll just get one on order.

rustomatic
rustomatic HalfDork
10/20/23 5:48 p.m.

You said "LS swap" a couple times.  Somebody's looking for a reason . . .

Somebody might have a spare. devil

Robbie (Forum Supporter)
Robbie (Forum Supporter) MegaDork
10/20/23 6:42 p.m.

Can you just file the bad flex plate gear teeth so they engage more easily? 

I can't see in the pics if they prevent from the Bendix reaching full extension or if they are just plain too short.

maschinenbau
maschinenbau UberDork
10/20/23 7:33 p.m.

In reply to Robbie (Forum Supporter) :

Last two pictures show a few teeth that are too short. Doesn't mean filing them won't work. I'm just gonna keep driving it until it gets worse.

Curtis73 (Forum Supporter)
Curtis73 (Forum Supporter) MegaDork
10/20/23 7:45 p.m.

Bent flexplate is always a possibility.  LT1s did this a lot.

Also possible that it wasn't shimmed quite right to start with and it chewed the teeth.

Unfold a paperclip.  Pull the starter pinion out to engage the flexplate and use the paperclip wire as a gauge.  If you can't fit it in, shim it until you can.

maschinenbau
maschinenbau UberDork
10/30/23 8:50 a.m.

I've been driving the Camino a lot lately and it's been starting better than ever. I re-lugged and cleaned the positive battery cable, which was loose in its clamp and corroded. So I am thinking it was a voltage drop issue. I still have the breaker bar behind the seat just in case. We are driving away from our wedding this weekend with this car, so fingers crossed!

You'll need to log in to post.

Our Preferred Partners
qGC7ztT0wmvlFNra7kNS80j9NNt80HmcivVrvJpCCkbz8urHHkDBRjVO1t2u7reI