1 2 3
Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/20/21 5:32 a.m.

Say hello to the 82 yamaha xs400 maxim. 

400cc of 2 cylinder fury. 

 

Back story time. 

 

My uncle does wells for a living, he has a customer that was a older lady and she asked if he or someone he knew wanted it. He called me and asked if I was interested in it since ya know….. it's me. Since it had a title I was like yup I am not scared. This was back in December of 2020, dad forward to 4-19-20 I brought it home. 

 

Bike sat once her husband passed away in 1993 and registration expired before I was even born.….. I was told it sat since 2004, but the extra 10 year are just bonus fun.

 

My uncle got the bike unburied from it's junk filled shed home. Both brakes where locked up, both tires flat. I got there and got the front wheel unlocked, tires aired up and back tire on a dolly. 

 

Got it down the hill and onto the trailer. When I got it home I hit some key spots with penatrent oil like the key holes, and pivot points. Then I popped the plugs out to see how rusty the cylinder walls were. Someone at some point filled the cylinders full of oil or something along those lines, they looked perfect.

 

None of the cable controls are frozen, throttle, clutch, choke all work, the bike is dirty, but no mouse next anywhere, and it was decently well taken care of since there is clean oil in it and the front tire is new with sticker on it even.

 

Current plan is get it going for cheap as possible, I got given $80 when I picked it up to "use to get it going if it's not junk". I got a few things soaking, gonna hook a battery up soon and make sure all the smoke stays in the wiring and spin it over with no plugs to build a little oil pressure and blow all the gunk out. Once it's cleared out we will do a test fire. 

Photos because that's what everyone is here for. 

 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/20/21 5:38 a.m.

Bonus photos, and some exporing. 

Took box had some tools and parts in it. 

Took the plugs out, they looked nice. No mechanical damage or anything wild. 

Not the best picture, but piston and valve arnt just a ball of rust. 

Under the seat also is not a rats nest, figurative or literally. 

the oil is nice color and not black or has water setting on top. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/20/21 4:59 p.m.

Checked the airbox for critters and we are golden.

Got the tank cap in stuck and had a nice surprise. 

Took it down to the car wash and gave it a good scrub. 

Hooked the bike to power and all the lights but turn signal work, horn sorta makes a noise and the dash lights work.

Pulled the plugs, hit the kill switch to on, hit th the starter button.... Nothing at all. Though the switch might be nasty, took it apart and cleaned it up some, nothing still. Gave the wiring I could see a look and all looks wonderful. Wanted to get the aft out of the cylinders so jumped the starter replay and it spun up beautiful. 

Did what I'd call a moist compression test and 155psi on both. Golden. Plugged the plugs to check spark, none. All the ignition wiring looked good, pulled the tank and motor mount and found this joy. 

I got the pins that are close to the connector pulled out and currently trying to get the wire out of the pin to reuse pin. 

thatsnowinnebago
thatsnowinnebago UltraDork
4/20/21 6:10 p.m.

Wow, the only real problem is one plug after sitting for almost 30 years? Nice find 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/20/21 7:39 p.m.

In reply to thatsnowinnebago :

Repaired the plug half ass while I wait for parts, it ran on starting fluid. Was able to reuse one pin, other was damaged. 

 

Really it needs tires, all the brakes gone through none of them work. And general tidying up. 

914Driver
914Driver MegaDork
4/21/21 6:51 a.m.

Our son's first bike was a KZ-440,  light enough for a 16 year old to handle but enough spunk to keep up with traffic.  Nice to have around.

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/25/21 5:41 p.m.
Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/27/21 12:20 p.m.

Long story short, one of the carbs is junk, a jet is jb welded in and where the seat goes in for the needle is cracked. 

Got a new carb from a local guy who parts out UJMs and some new carb to airbox boots along with carb to head boots. 

Cleaning up my good carb while I wait for the green light to grab my parts from dude. 

Carb is not nearly as gunky as I thought. Should be cake to clean up. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/28/21 6:36 p.m.

Coated the inside of the tank. Painted the bottom, and started cleaning the outside to paint it. 

AAZCD (Forum Supporter)
AAZCD (Forum Supporter) Dork
4/28/21 7:38 p.m.

Good progress. I saw your pics and realized that mine must have been an earlier model, probably a '78. Red and more of a cafe style, but it was a fun bike for about a year in 1981, riding around New Hampshire. Are you jumping between projects, or keeping focused on this bike for now? It seems that I always have to jump to the next urgent thing before I get one project as far as I want to.

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
4/28/21 7:39 p.m.

In reply to AAZCD (Forum Supporter) :

I got many projects. I jump around alot. It's a chore to keep 9 road legal folks going. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/3/21 8:39 a.m.

Figuring out petcocks. Left is dt175 and right is 82 xs400

Going through the carbs. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/3/21 7:45 p.m.

Howdy all, got good progress today then a odd issue. 

Here is some extractor porn. 

Got the carbs together. Diagnosed the 3rd round of lost spark and magic happened. 

Runs for several minutes and just looses spark. Think the cdi box is taking a E36 M3 from setting so long. 

motobill
motobill New Reader
5/10/21 10:07 p.m.

I had a 1978 XS400 as my first street bike in, um, 1978. I was 16. It was a different bike than yours. More like a standard naked bike than a cruiser. But I still think about trying to find one to recapture my youth. That and a 1971 (?) Yamaha LT1 and a 1968 Rupp Roadster and a 1970 Honda QA50 and...

Seems you like you some Neon, too. I owned four Neon ACR's. One was on the cover of GRM...before you were born. 

Good luck with the bike. I'll be watching. 

--bb

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/11/21 10:19 a.m.

In reply to motobill :

That's awesome. The earlier xs400s are a little sportier. I had a 71 qa50 for a while. 

I have owned a boatload of neons and acrs. 

Thank you, hopefully have a few min this week to test cdi. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/15/21 9:11 p.m.

Got it off the trailer. Trying to decide if the rear brake or chain is locked up. Going after that tomorrow. 

Took apart cdi box, found a loose solder joint and reflowed and idled for 45 min with no shut offs. 

jfryjfry (FS)
jfryjfry (FS) Dork
5/18/21 7:05 a.m.

How did you reflow it??

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/18/21 11:38 a.m.

In reply to jfryjfry (FS) :

Electric soldering gun with a modified tip. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/19/21 8:08 a.m.

Grabbed some fresh plugs from honda dealership. 

Tracked down the oil leak to a side cover gasket. Replaced it and seems to be golden. 

Waiting on some jets, brake parts, chain and need to grab a battery. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/27/21 9:03 a.m.

Shimmed the needle a touch more. 

Rejetted 125s to 145s. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
5/30/21 10:10 a.m.

Tires, waiting on brake parts and a chain and we should be road ready 

 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
6/2/21 9:44 a.m.

Rebuilt caliper, new pad, new brake line, jb weld fixed drz400 master. Brakes feel wonderful. Chain and sprockets are ordered. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
6/3/21 7:07 p.m.

Wanted to take one more trip around the block before buying some sprockets and chain and mounting tires. 

Also oil cap was stripped, a little looking and a yz80 oil fill cap is perfect. 

Also clutch works. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
6/18/21 8:28 a.m.

New tires, chain and sprocket, and bonus rear shoes and bearings. 

The smoked rear shoes. 

New chain and sprockets 

New tires look awesome. 

Professor_Brap (Forum Supporter)
Professor_Brap (Forum Supporter) UltraDork
6/19/21 1:01 p.m.

Changed the oil and fixed a oil leak and took it on a 25 mile loop. 

Hit a bird with turn signal. 

Then my pants started to feel wet at a stop light and boy did I have a suprise when I looked down. 

1 2 3
Our Preferred Partners
KUREhSiNZZPHw5Jq0TSCbwvyxSXIXKsD8vxCNqJV61DG6YaOrivOtnl5genr8DvZ