grover
grover Dork
6/25/22 10:02 p.m.

Dear Hive, 

I live in a rental house with a well and water softening system.  It's a kenetic system with plumbing as follows 

Pump motor---->expansion/pressure tank---->sediment filter----> resin filters (2 tubes)/ salt tank)-----> resin filters (two tubes)/hydrogen peroxide tube---->house. 

I also happen to have a son who turned 13 this week and held a party tonight, hooray! 

They boys decided to fill up water guns and I think turned on a tap wrong or something.  

I am familiar with this system and how it works, I have water coming out of the hose tap at the end of the system before it enters the house.  I DO NOT have water in the house.  

The one other thing to note is that there is another pipe coming out of the house with a tap, that then goes into the ground.  I believe this may be some type of drain, but I'm honestly not sure.  I have no idea.  I also don't know which way that was turned before they boys went outside. 

Both resin filters have gone through a regen with all of the water I've not put through them.  

I have no water in the house. I have tried the above mentioned tap in both directions multiple times.  I have tried basically all cleanout, flush methods that I am aware of.  I have great flow out of the filters where it goes into the house, and pressure tank and switch are working correctly.  I had all taps in the house open, and then closed.  

Property manager called a plumber, but it's saturday night, thoughts? 

Is it possible the system needs time to recharge? I would think not, but I'm not sure. 

Wife is not stoked.  

Steve_Jones
Steve_Jones Dork
6/25/22 10:35 p.m.

Usually hoses are not piped into the treatment system, they split off before it. Try the valves on the water heater, they could have turned off the supply there. There is also usually a valve before the sediment filter so you can change it. A photo would help. 

grover
grover Dork
6/25/22 11:17 p.m.

Looks like I was wrong.  That valve that I thought was the drain, is actually the post water into house valve, so the main cutoff.  I'm guessing it hasn't been off in a long time, a kid turned it, and it's stuck or something.  I've opened it....and have some slow drips but my guess is that it's borked.  I'd just replace it in the morning if it was me, but it's a rental and I'm thinking I'm not sure that they'd want me doing that rather than a plumber.  I'm 99.9% that's the issue as it's close to the hose bib. 

@steve_jones, oddly in this system they do have a hose attachment post filter system here.  I use another just off the pump.  Thanks for helping though.  It's super dark here, so I didn't take a photo.  

Our Preferred Partners
Zv9f75FhA3xKIT922oD49IFGdJ8sEdoI9frzjpRMcenxvnH3CfGbnwqDHLF2mcpr